Hästeryd/Hemsjö
Incident Report for BogalNet AB
Resolved
Strömmen är tillbaka sedan några timmar och allt rullar på som vanligt.
Posted Jan 10, 2020 - 14:14 CET
Identified
Pga ett pågående strömavbrott saknar vissa kunder i området nät. Vattenfall jobbar på problemet och beräknas vara klara kl. 13.00
Posted Jan 10, 2020 - 11:04 CET
This incident affected: Stadsnät (Hästeryd.net).