Openbit - Skövde / Falköping
Incident Report for BogalNet AB
Resolved
Felet ska nu vara åtgärdat och allt ska fungera igen.
Posted 3 months ago. Jul 01, 2019 - 15:17 CEST
Identified
Openbit har för närvarande störningar i sitt nät utanför Skövde och Falköping. Vi återkommer när vi fått mera info.
Posted 3 months ago. Jul 01, 2019 - 13:13 CEST
This incident affected: Stadsnät (Openbit).