Skövde och Borås
Incident Report for BogalNet AB
Resolved
Nu är åter allt i drift.
Posted Oct 14, 2019 - 01:46 CEST
Identified
Vår leverantör har ett planerat arbete som dom inte informerat oss om. Detta medför tyvärr ett litet avbrott just nu. Dom har prioriterat detta och vi hopas tjänsten snart är igång.
Posted Oct 14, 2019 - 00:39 CEST
This incident affected: Stadsnät (Splitvision, Openbit, Telia Öppen Fiber, BosNet).