Telia Öppen Fiber
Incident Report for BogalNet AB
Resolved
This incident has been resolved.
Posted 4 months ago. May 13, 2019 - 21:44 CEST
Monitoring
Nu skall det fungera igen. Upplever ni fortsatta problem börja med att starta om din fiber box samt router.
Posted 4 months ago. May 13, 2019 - 20:32 CEST
Update
Telia jobbar vidare på problemet. Tyvärr finns det ingen uppskattad klartid ännu.
Posted 4 months ago. May 13, 2019 - 19:49 CEST
Update
Fortsatt stopp för kunder i Herrljunga med omnejd. Har ni problem ring oss gärna så vi kan felanmälan detta till Telia.
Posted 4 months ago. May 13, 2019 - 17:50 CEST
Identified
Felet verkar vara begränsat till Herrljunga. Upplever du problem, kontakta vår support.
Posted 4 months ago. May 13, 2019 - 10:57 CEST
Investigating
Vi har fått in rapporter om att vissa kunder i Telia Öppen Fiber har problem. Vi felsöker detta.
Posted 4 months ago. May 13, 2019 - 09:35 CEST
This incident affected: Stadsnät (Telia Öppen Fiber).