Zitius - Bjärke
Incident Report for BogalNet AB
Resolved
Problemet är nu åtgärdat.
Posted 30 days ago. Jul 20, 2019 - 11:47 CEST
Investigating
Zitius meddelar att dom tappat kontakten med delar av Bjärke. Dom har skickat ut en tekniker och felsöker.
Posted about 1 month ago. Jul 20, 2019 - 09:07 CEST
This incident affected: Stadsnät (Zitius).