Openbit - Eggby
Incident Report for BogalNet AB
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 20:01 CEST
Identified
Drabbade kommuner
SKARA
Publik rubrik
2019-08-30 15:00: Avbrott i Eggby, Skara
Publik information
2019-08-30 15:00: Avbrott för kunder i Eggby-området pga kabelavgrävning. Felsökning pågår. Mer information om beräknad klartid kommer senare.
Posted Aug 30, 2019 - 16:20 CEST
This incident affected: Stadsnät (Openbit).