Inkommande mail
Incident Report for BogalNet AB
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 03, 2019 - 15:46 CEST
Monitoring
Nu är mailen åter i full drift.
Posted 19 days ago. Sep 03, 2019 - 15:41 CEST
Investigating
Vi har för närvarande en störning som påverkar inkommande Mail. Vi jobbar på en lösning.
Posted 19 days ago. Sep 03, 2019 - 15:36 CEST
This incident affected: Core (Tjänster).