Openbit - Ardala/Synnerby/Vinköl, Skara
Incident Report for BogalNet AB
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 11, 2019 - 20:47 CEST
Identified
Driftstopp: Fiberavbrott i Ardala/Synnerby./Vinköl Felavhjälpning pågår. Förväntas vara klart under torsdagen 2019-04-11.
Posted 2 months ago. Apr 11, 2019 - 08:38 CEST
This incident affected: Stadsnät (Openbit).