Splitvision
Incident Report for BogalNet AB
Resolved
Strömmen är åter tillbaka.
Posted 6 months ago. Mar 03, 2019 - 12:19 CET
Identified
Det pågår ett strömavbrott som påverkar en driftsnod.
Posted 6 months ago. Mar 03, 2019 - 11:32 CET
Investigating
Splitvision har för närvarande störningar i Brämhult. Felsökning pågår.
Posted 6 months ago. Mar 03, 2019 - 11:29 CET
This incident affected: Stadsnät (Splitvision).