Kapacitetsproblem
Incident Report for BogalNet AB
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 22:11 CET
Monitoring
Vi har nu hittat problemet och isolerat felet.
Posted Jan 06, 2020 - 21:49 CET
Investigating
Vi har för närvarande problem i nätet och vi felsöker.
Posted Jan 06, 2020 - 21:34 CET
This incident affected: Core (Network).