Kvänum
Incident Report for BogalNet AB
Resolved
Fibern är nu lagad. Och allt är åter i drift.
Posted 26 days ago. May 23, 2019 - 15:30 CEST
Identified
Har skett en fiberavgrävning mellan Vara och Kvänum. Arbetet för att laga fibern har påbörjats men beräknas vara färdigt först fram emot eftermiddag/kväll.
Posted 26 days ago. May 23, 2019 - 10:39 CEST
This incident affected: Stadsnät (Svenska stadsnät).