Mailtjänst företag
Incident Report for BogalNet AB
Resolved
Allt har funkat bra under dagen så vi stänger det här nu.
Posted 4 months ago. Feb 14, 2019 - 17:05 CET
Monitoring
Vi har under natten implementerat en fix och det verkar nu fungera som det skall. Vi övervakar det hela en stund innan vi stänger ärendet.
Posted 4 months ago. Feb 14, 2019 - 06:54 CET
Identified
Vi har börjat ringa in felet och jobbar på en lösning.
Det är inga mail som försvinner dock kan det fortfarande ta lite tid innan de kommer fram.
Posted 4 months ago. Feb 13, 2019 - 12:14 CET
Investigating
Vi har för närvarande en störning på vår mailtjänst för företag. Vissa mail släpps inte fram till mailservern direkt utan fastnar i vårt spamfilter. Det gör att det kan ta lite tid för vissa mail att komma fram.

Vi jobbar på en lösning tillsammans med vår programleverantör.
Posted 4 months ago. Feb 13, 2019 - 09:49 CET
This incident affected: Core (Tjänster).