Hästeryd
Incident Report for BogalNet AB
Resolved
Strömmen är åter tillbaka
Posted Jul 09, 2019 - 19:48 CEST
Identified
Det är för närvarande ett strömavbrott i området. Vi jobbar på en lösning.
Posted Jul 09, 2019 - 17:19 CEST
Investigating
Vi har tappat kontakten med Hästeryd nätet. Vi felsöker.
Posted Jul 09, 2019 - 17:14 CEST
This incident affected: Stadsnät (Hästeryd.net).