Wetternet
Incident Report for BogalNet AB
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 13:16 CET
Monitoring
Nu är trafiken åter igång. Det kan kvarstå vissa störningar under kommande 30 min medans vissa system återhämtar sig.

Har inte internet återkommit om 30 minuter starta då om din router och fiberbox.
Posted Mar 17, 2020 - 10:49 CET
Identified
På grund av en störning i en av Stockholms större knutpunkter så saknar vi för närvarande kontakt med Jönköping. Vi jobbar på detta.
Posted Mar 17, 2020 - 10:12 CET
This incident affected: Stadsnät (Wetternet).