Zitius
Incident Report for BogalNet AB
Resolved
Fibern är nu lagad och trafiken åter i full drift.
Posted 3 months ago. Jul 16, 2019 - 07:10 CEST
Identified
Information från Zitius:

"Vi har tappat en del av våran kapacitet till Karlstad och Göteborg pga en avgrävd fiberkabel."
Beräknad sluttid: 2019-07-16 kl. 06.00
Posted 3 months ago. Jul 15, 2019 - 17:13 CEST
This incident affected: Stadsnät (Zitius).