Splitvision
Incident Report for BogalNet AB
Resolved
This incident has been resolved.
Posted 29 days ago. May 20, 2019 - 19:09 CEST
Identified
På grund av ett omfattande elavbrott i Borås så ligger stora delar av splitvisions nät nere. Dom jobbar för fullt med att åtgärda detta.
Posted 29 days ago. May 20, 2019 - 16:02 CEST
This incident affected: Stadsnät (Splitvision).