Splitvision - Sjömarken
Incident Report for BogalNet AB
Resolved
Problemet är nu åtgärdat.
Posted 2 months ago. Jun 05, 2019 - 15:48 CEST
Identified
Splitvision meddelar att de för tillfället har störningar i delar av Sjömarken. Felsökning pågår.
Posted 2 months ago. Jun 05, 2019 - 14:03 CEST
This incident affected: Stadsnät (Splitvision).