Openbit Falköping
Incident Report for BogalNet AB
Resolved
This incident has been resolved.
Posted Jul 05, 2019 - 19:44 CEST
Investigating
För närvarande har Openbit problem i Falköpingsområdet. Dom felsöker.
Posted Jul 04, 2019 - 15:02 CEST
This incident affected: Stadsnät (Openbit).